
Database System for 
Letting, Management and Es tate Agents  

 
 

USER GUIDE 
 

Revised on 8th Jul y 2007 
 
 
 
 
 
 
 
 
 
 

Britishsoft Corporation Ltd. 
360 Green Lane, Ilford, London IG3 9JS 

Mob:  0790 4563 644  
Tel:  020 8215 3198  
Fax:  020 8597 8206 

Email:  info@britishsoft.co.uk  
Web: www.britishsoft.co.uk 

Br i t i s h s o f t   

mailto:info@britsihsoft.co.uk
http://www.britishsoft.co.uk


H ow to Install  
 
This procedure is only for first  t ime installat ion. 
For up grading call for help.  
 

 Run Data file 

 Leave the default  locat ion click on Unzip 
button. 

 After files are unzipped successfully click on 
Close but ton. 

 Run Program file. 

 Leave the default  locat ion click on Unzip 
button 

 After files are unzipped successfully click on 
Close but ton. 

 After complet ion you will see a new short-
cut "Brit ishsoft  Aspir" on the desktop run 
from the shortcut . 

  Choose login name: admin  
  Type password: 123 

 If  you see an error message  �Un-
recognized Database Format �   You will  
have to Install MS Access Run Time 

 To install MS Access Run Time. Double 
Click on Components Folder in Installer 
CD. Run Install MS-AccessRT and complete 
the installat ion. 

 You may need to install Dot Net Frame-
work 

 To install MS Access Run Time. Double 
Click on Components Folder in Installer 
CD. Run DotNetFrameWork and complete 
the installat ion. 

 
H ow to Link Data with Server 
 
(Only for Mult iple computers edit ion) 
 
Got Tools>Delete Links.  
You will see confirmat ion to delete links. Click 
on Delete. 
Go to Tool> Create Links 
You will see link dialogue box. 
Browse the \\Server\Aspir\Data\1D.mdb 
Link Table form will appear. Click on Select  All 
but ton Then click on OK. 
Repeat this procedure for  
\\Server\Aspir\Data\2D.mdb 
\\Server\Aspir\Data\3D.mdb 
���... 
\\Server\Aspir\Data\14D.mdb 
Close the program and open it  again. 

Before Star ting Aspir database 
program 
 
Before using Aspir it  is advisable to put  your 
company informat ion and build a list  of a few 
ent it ies to use them repeatedly in the  
database for example list  of employees. 
 
Your Com pany Information 
Your company information is printed on all 
reports and window cards. To check or to 
change your company telephone numbers etc.    
Edit  Tab > Company Informat ion But ton (N o 
194) 
You will see this form put  your informat ion in 
it . To put  the logo click on Find Photo button 
from nest  dialog box select  your logo image file 
then click on OK  button the image is copies 
now click on Paste photo but ton. To change 
the heading colours right  click on colour boxes 
and select the required colour 
 
List of Em ployees & Privilege Level 
Database permissions, negot iator name de-
pends on the list  of employees To build or edit  
a list  of employees go to: 
Edit>List  of �>Employees (But ton 201) 
You will see this form. Put  or change em-
ployee�s informat ion please note: 
Init ial: short  name of employee to appear on 
receipts 
Level: is level of permission for employee  
To delete an employee click on left had side 
delete button  
 
List of Boroughs 
N ame and address of boroughs appears on 
many reports as you associate it  with areas. To 
build a list  of boroughs go to: 
Edit  > Detail of� > Boroughs (Button 183) 
You will see this form fill in first  boroughs 
information and then click on Add button to 
add another  
 
List of Areas 
On entering property or applicant  informat ion 
you can only choose the area name from the 
list . To build a list  of areas go to: 
Edit  > List  of� > Areas (Button 182) 
 
You will see this form type the name of area 
and choose the associated borough. 
N ote: you can only choose name of borough to 
add new borough  
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List of U tilities Suppliers 
For propert ies you let , you have to choose the 
name of ut ilit ies supplier for Gas, Water, and Elec-
tricity. To build a list  of Ut ilit ies Suppliers go to: 
Edit  > Ut ilit ies Suppliers (Button 193) 
 
Default T erm s & Conditions 
Whenever you make tenancy or management 
agreement you need to have you default  terms & 
condit ions to put  in. 
To modify your default  terms and condit ions go 
Edit> Button N o 186,196,206, 187,187,207 for 
appropriate terms. 
 
Mode of Paym ent 
When you enter a payment transact ion you have to 
choose mode of payment . 
To edit  or  add a mode of payment . Go to Edit> 
Button No 181 
 
List of Household Item s 
When you make an inventory of the property you 
have to choose the household item from the list . To 
modify or add an item in the list . Go to  Edit> But-
ton No 191 
 
W indow Card Bullets Points 
When you put  bullet  points for the property for 
sale or property to let   you  can choose from the 
list . To modify or add an item in the list . Go to  
Edit> Button N o 192 
 
List of  Job Types 
When you put   any thing to do with property or 
applicant   you have to choose this from the list . To 
modify or add an item in the list . Go to  Edit> But-
ton No 202 
 
List of Contractors 
When you put   any thing to do with property and 
assign this to a contractor  you have to choose this 
from the list . To modify or add an item in the list . 
Go to  Edit> Button No 203 

 
 
 
 
 
  
 
 
 
 
 

DEFIN ITION S 
 
Property For Sale (Sold) Button No 211 
If  you put  some date in field of Sold on in property 
for sale,  change it   to Sold. If from a Sold property 
you delete the Sold on date, it  will come back to 
propert ies for sale available  
 
Property For Sale (Gone) Button No 212 
If  you t ick on Gone check box on the right hand 
corner  in property for sale, change it   to Gone. If 
from a Gone property you un t ick the Gone check 
box, it  will come back to propert ies for sale avail-
able  
 
A pplicant Buyer (Gone) Button No 213 
If  you choose �No more�  in interest   field of an 
applicant  buyer, change it   to Gone. If from a Gone 
applicant  buyer you choose any other value of Inter-
est , it  will come back to act ive applicants.  
 
A pplicant T enant (Gone) Button No 216 
If  you  �No more�  in interest   field of an applicant 
tenant  , change it  to Gone. If from a Gone applicant 
tenant  you choose any other value of Interest  , it  
will come back to act ive applicants.  
 
Property Managed (Button No 6,16, 26) 
This is an account  of property you manage on  
%age management fee. You pass the rent to land-
lord only when you get  it  from the tenant  and you 
keep you management fee on monthly or weekly 
basis. To send this to closed records t ick on Gone 
check box. To bring back to current records, un-
t ick the same from closed records 
 
Property Let only (Button N o 7,17, 27) 
This is an account  of property you do manage on  
regularly basis but you just int roduce tent and land-
lord and take you one off  administrat ion fee. To 
send this to closed records t ick on Gone check 
box. To bring back to current  records, un-t ick the 
same from closed records 
 
Property Leased (Button N o 8,18, 28) 
This is an account  of property you rent from land-
lord and sub let   as whole or room by room t  o 
tenant  (s). You pay the rent  to landlord even if you 
do not receive this from tenant  (s). To send this to 
closed records t ick on Gone check box. To bring 
back to current records, un-t ick the same from 
closed records 
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Property Sublet (Button N o 9, 29) 
This is an account of property you sublet  to tenant  
from the propert ies you already leased from land-
lord. To send this to closed records t ick on Gone 
check box. To bring back to current  records, un-
t ick the same from closed records 
 
Property Leased Em pty (Button N o 10, 20) 
This is an account of property you leased from 
landlord but  has not been sublet  or an account  for 
sublett ing is terminated.  
 
H B1 ad HB2 in T ransactions. 
HB1 stands for Housing Benefit  Payment Received 
form Housing Benefit  Agency. HB2 is same if you 
want to enter two different  Housing Benefit  pay-
ments for two different  persons in the cont ract . 
 

 
 
 
 
 
 
 
 
 
 

 
 
Mortgage Clients (Button No 4) 
This is a client  management  database of clients who 
got mortgage services from you. To see the forth-
coming renewals, click on but ton N o 24. 
 
Let T ype in A greem ent 
This is  type of lett ing  Private means normal let t ing 
of whole house for private use. Commercial is for 
business use and Part ial is for let t ing a part  of house    
for example a room and the landlord stay in the 
house as well. 
 
In A rrear ? 
This is the way of debit ing  the rent   to  tenant . If 
you t ick on Arrear t ick box, the rent  will be debited 
in the end of the period otherwise in the start  of 
the period. 
 
 
 
 

H OW  TO ...�. 
 
H ow to Put a Photo 
To put  a photo in form, Click on find photo. 
An open dialogue box will open 

 
 
 
 
 
 
 
 
 
 
 
 

Choose your picture file 
N ote:  you can change the View menu to Thumb-
nails to see the picture before select ion  
Then another form will appear which help you to 
reduce the picture to 300 by 400 pixels. 

 

Click  OK on this form 
N ote: Choose only landscape oriented photos. 
Otherwise photos will st retched. 
Click Paste Photo but ton.  
 
H ow to D elete  a Photo 
To delete a photo in form, Click on the photo. 
Press delete key from Keyboard. 
 
H ow to A dd a N ew Record  
Click on Add button. Start  put t ing informat ion from 
Left  tab toward right  tab 
Form top to bot tom 
From left  Column to right  column. 
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How to Use Find Button 
Before clicking on Find button., you must click on 
the field on which criterion you want to find a re-
cord e.g. Road. Then click on Find button.  
 
Type the search text in Find What box.  
Then in Math Box , Choose �any part  of field�  
Then keep on clicking  on Find Next Button unless 
you see your required record (s) 
 

 
How to Use Filter By Selection 
 You can filter records for some value of  any field. 
For example in property for sale On by One form. 
The property in front of you have two bed rooms, 
you want to see only those who have two bed 
rooms to do this. Click on value of field Beds, Two 
in this case then Click on Filter By Selection Com-
mand from Menu bar.  
This will show only those propert ies which have 
two bedrooms. To remove this condit ion. Click on 
Remove Filter Command on the Menu bar 
 
How to Use Filter Excluding Selection 
 You can filter records excluding  some value of  
any field. For example in property for sale On by 
One form. The property in front of you have two 
bed rooms, you want to see only those who do not 
have two bed rooms to do this. Click on value of 
field Beds, Two in this case then Click on Filter 
Excluding  Selection Command from Menu bar.  
This will show only those propert ies which don not 
have two bedrooms. To remove this condit ion. 
Click on Remove Filter Command on the Menu bar 
 
How to Use Sort Ascending/ Descending 
 You can reorder the record in ascending or de-
scending order for any part icular field. 
For Example in List of Property for Sale (Button No 
21). You want to  order them with respect to price. 
Then on any box of price and click on Sort  Ascend-
ing or Sort  Descending Command from the menu 
bar. 

 
 
 
 
 
 

How to Use Drop Down Lists 
When  ever you have to chose a value from a drop 
down list  you will see some labels of these are 
underlined and some are not. For a drop down list 
whose label is under line indicates that you have to 
choose the value from the list .  If required value is 
not in the list  you have to put that in Edit  Tab. 
For a drop down list whose label is not  under line 
indicates that you can choose the value from the list   
or you can type you own. 
 
How to close any print preview of a report 
To close any open report click on X button on right 
top corner of it . Alternat ively you can right click on 
the icon of that report  and click on Close 
 
How to Delete any record from Sub form  
To delete any record from sub form like appoint-
ment in property for Sale. 
Click on left hand side Record Selector button. 
Press Delete Key from Key board 
You will see a warning message. 
Click on Yes. 

 
How to Put Terms and condition on agree-
ments. 
By default  on all  forms Terms & Condit ion box is 
empty. To bring your default terms & Condit ions 
Double Click on this box. This will fill your default 
terms & condit ions. 
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How to A dd a Subletting Account 
You should make a lease with landlord account first  
before making a sublett ing. After making this got 
parries tab and click on Add N ew Sublett ing con-
tract. 
 
How to D ebit the rent to T enant 
In this system the debited rent  is calculated auto-
matically on the basis of Rent  Start  Date on the 
Account  and System date on you pc. So do not put  
manual debit  amount  for rent . But  you can debit  the 
tenant for other things like damage to the property 
in the debit  field 
 
How to T erm inate an T enancy A ccount  
To terminate any tenancy account  type in the ter-
minat ion date in Close on field box. 
 
How to Change Login Password & Privilege 
Open the database with exist ing login name and 
password. Go to Edit  > Employee (Button N o 201) 
Over write the password and choose the Level No 
form 1 to 6 
Note: Users without  Level 1 can not  change the 
passwords or privilege. 
 
How to Change H eading Colours for Reports 
Go to Edit  tab. Click on Company Informat ion 
Button No 194. Right  Click on Heading colour and 
choose the colour. 
 
W hen to Backup ASPIR 6.2  
In order to avoid data loss in case computer crash 
or theft  . You must make a frequent  (once a week) 
backup of  the  data and program.  
 
How to Backup ASPIR 6.2  
Copy your folder ASPIR from your main  local or 
Server hard Disk  and paste to CD or any other 
removable disk. 
 
How to restore ASPIR 6.2 from  backup CD 
Copy ASPIR folder from CD paste this folder on 
your local/ server hard disk. Make the short  cut  of 
C:\Aspir\Program\Aspir.mde 
 
How to Change My Com pany N am e &  
Address 
For copy rights reasons. Your company name and 
address is locked in the software.  For any change 
give a phone call. 
 
 

PRECAU TION S 
  
Before switching  off or restart ing  main com-
puter make sure Aspir file is closed from all 
computers otherwise it  may corrupt the file. 
 
Do not  direct ly paste photo in any photo field 
without  using Paste Photo but ton. 
 
N ever reinstall the software from installer. It  
may delete as installer CD is to install the pro-
gram from scratch. 

 
SYST EM  REQU IREM EN T  
  
Operat ing System: Windows 98/2000/XP 
Applicat ion Program: MS Access  2002/2003 
Minimum Screen Resolut ion: 1024X 768 
Components Required: MS .N et  Framework 
 
 
COPY RIGH TS IN FORM A TION  
 
.All r ights reserved with Brit ishsoft  Corpora-
t ion Ltd. 
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